<!DOCTYPE html>
<html>
<!--
page generated at: Wed May 24 16:20:39 BST 2017
page generated by escenic.server/hostname: reg-pres12.tm-aws.com/reg-pres12.tm-aws.com
-->
<head>
<!-- start of widget id: 13078213, name: adRecovery, view: default -->
<!-- end of widget id: 13078213, name: adRecovery, view: default -->

<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-src="">
<title>Fleet Library reopens after major four month refurbishment - Get Hampshire</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="&#xa; The work is part of Hampshire County Council&rsquo;s plan to reinvest &pound;500,000 a year from the Book Fund into library buildings and technology until 2020&#xa; "><meta name="robots" content="noarchive"><meta name="keywords" content="Fleet,Hampshire County Council,The Harlington"><meta name="news_keywords" content="Fleet,Hampshire County Council,The Harlington"><meta name="author" content="Stephen Lloyd"><meta name="google-site-verification" content="HTtrxLi_oGomLIOQcAY5LAqXTAQb3TpZLXXuacopPmI"><meta property="fb:app_id" content="211847972302835"><meta property="fb:page_id" content="270736829665896"><meta property="fb:pages" content="270736829665896"><link rel="canonical" href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569"><link rel="amphtml" href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569.amp">
<meta property="og:site_name" content="gethampshire"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="Fleet Library is open again after a major four month facelift"><meta property="og:url" content="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569"><meta property="og:description" content="The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020"><meta property="og:image" content="http://i2.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s1200/DPP_SAH_an171038_001JPG.jpg"><meta property="og:section" content="Local News"><meta property="article:tag" content="Hampshire County Council"><meta property="article:tag" content="The Harlington"><meta property="article:tag" content="Fleet"><meta property="article:author" content="http://www.gethampshire.co.uk/authors/stephen-lloyd/"><meta property="article:published_time" content="2017-05-24T13:01:30Z"><meta property="article:modified_time" content="2017-05-24T13:01:47Z"><meta property="article:expiration_time" content="2017-06-23T13:01:47Z"><meta property="article:section" content="Local News"><meta property="article:id" content="gethampshire-13061569">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@GetHampshire"><meta name="twitter:creator" value="@fleetnandm"><meta name="twitter:image" value="http://i2.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s1200/DPP_SAH_an171038_001JPG.jpg">
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;hampshire-county-council,the-harlington,fleet&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;13061569&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/gethampshire.co.uk/news/local-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536634&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_xh5kczm2ubz5vo3kiy3b2to4ja&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-23&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1495639239330,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;10808&quot;,&quot;sectionId&quot;:&quot;10809&quot;,&quot;publicationName&quot;:&quot;gethampshire&quot;,&quot;publicationId&quot;:&quot;29&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;get hampshire:news:local-news:article:fleet-library-reopens-after-major:13061569&quot;,&quot;pageType&quot;:&quot;article:news:readmore:grid&quot;,&quot;ownerSite&quot;:&quot;get hampshire&quot;,&quot;ownerSiteDomain&quot;:&quot;www.gethampshire.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;local-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Hampshire County Council|The Harlington|Fleet&quot;,&quot;articleAuthor&quot;:&quot;Stephen Lloyd&quot;,&quot;articleId&quot;:&quot;13061569&quot;,&quot;articleTitle&quot;:&quot;Fleet Library reopens after major four month refurbishment&quot;,&quot;articleUrl&quot;:&quot;http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569&quot;,&quot;headline&quot;:&quot;get hampshire_fleet-library-reopens-after-major&quot;,&quot;primaryTag&quot;:&quot;Fleet&quot;,&quot;publishDate&quot;:&quot;2017-05-24&quot;,&quot;firstPublishDate&quot;:&quot;2017-05-24|14:01&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;get hampshire&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;2&quot;,&quot;videos&quot;:[]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;13061569&quot;}}}">
<link rel="stylesheet" href="https://s2-prod.gethampshire.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=b37e5499be592346c8a5d378a5de7d33">
<link rel="stylesheet" href="https://s2-prod.gethampshire.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=4f4abe1bbd1aa2e2565755b2dc7e8d4d"><link rel="stylesheet" href="https://s2-prod.gethampshire.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=adb34729c1a8b93b6e172309a164ed4c"><link rel="stylesheet" href="https://s2-prod.gethampshire.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=40affdc57436f197e7696600614f0309">
<link rel="shortcut icon" href="https://s2-prod.gethampshire.co.uk/@trinitymirrordigital/marwood/TM/publications/gethampshire/img/favicon.ico" type="image/x-icon"><link rel="stylesheet" type="text/css" href="https://s2-prod.gethampshire.co.uk/@trinitymirrordigital/marwood/TM/publications/gethampshire/scss/gethampshire.css?v=1495530875">
<script>TMCONFIG = {"platform":"regionals","publicationId":29,"topSectionId":10808,"homepageId":10789,"sectionAncestorsIDs":[10809,10808,10789],"publication":"gethampshire","frontendRoot":"https://s2-prod.gethampshire.co.uk","frontendVersion":"1495530875","gigya":{"apikey":"3_HbPtnlMsDSPUiVzvlXFbyvs6geNQzay6AYPXjlxukmjg3nnzUOjdZrMfjDVleVzV","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_gethampshire_widget&page=today&locale=en-GB&id=51.057695,-1.308063","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.gethampshire.co.uk/fish4data","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"http://api.weather.com/v1/geocode/51.057695/-1.308063/observations/current.json?language=en-GB&units=m","search.googleCustomSearchEngineId":"015440420724022033189:t_g7clp_vcs","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"211847972302835"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"XZVYR-A6JWD-H2WLS-PHWBM-HKFPH"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.gethampshire.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="8c86e3df2e8aa6c8deaa06534eb2a17f",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(j){}if(!c){var h,i=new XMLHttpRequest;i.open("GET",a.frontendRoot+"/@trinitymirrordigital/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),i.onload=function(){if(200===this.status||304===this.status)try{h={value:this.response,version:e},b(h),g.localStorage.setItem(d,JSON.stringify(h))}catch(j){}},i.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(a){j.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(k){console.warn("Couldn't find mpulse api key: "+k)}if(c)if(window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{if(window.BOOMR&&window.BOOMR.version)return;var f,g,h,i=document.createElement("iframe"),j=window;j.addEventListener?j.addEventListener("load",b,!1):j.attachEvent&&j.attachEvent("onload",b),i.src="javascript:void(0)",i.title="",i.role="presentation",(i.frameElement||i).style.cssText="width:0;height:0;border:0;display:none;",h=document.getElementsByTagName("script")[0],h.parentNode.insertBefore(i,h);try{g=i.contentWindow.document}catch(k){f=document.domain,i.src="javascript:var d=document.open();d.domain='"+f+"';void(0);",g=i.contentWindow.document}g.open()._l=function(){var a=this.createElement("script");f&&(this.domain=f),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},g.write('<body onload="document._l();">'),g.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image" id="logo" href="/">gethampshire</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.gethampshire.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/news/motoring/">Motors</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.gethampshire.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/all-about/aldershot-town-fc">Aldershot Town FC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/all-about/farnborough-fc">Farnborough FC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/all-about/fleet-town-fc">Fleet Town FC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/sport/other-sport/">Other Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/sport/football/">Football</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.gethampshire.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.gethampshire.co.uk/lifestyle/">Lifestyle</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/lifestyle/">Latest Lifestyle</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/lifestyle/competitions/">Competitions</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/lifestyle/food-drink/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/lifestyle/fashion/">Fashion</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/lifestyle/travel/">Travel</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.gethampshire.co.uk/lifestyle/lifestyle-opinion/">Lifestyle Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.gethampshire.co.uk/in-your-area/">In Your Area</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a href="/profile/email-preferences" id="sso-my-account">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="http://www.gethampshire.co.uk//search"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" data-provider="facebook" href="https://www.facebook.com/GetHampshire">facebook</a></li><li><a class="icon twitter" data-provider="twitter" href="https://twitter.com/GetHampshire">twitter</a></li><li><a class="icon instagram" data-provider="instagram" href="https://www.instagram.com/gethampshire">instagram</a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul data-level="1"><li><a href="http://www.fish4jobs.co.uk/london-and-home-counties/">Jobs</a></li><li><a href="http://www.gethampshire.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.gethampshire.co.uk/news/property/">Property</a></li><li><a href="http://www.gethampshire.co.uk/buy-sell-tell/business-directory/">Business Directory</a></li><li><a href="http://www.gethampshire.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://www.gethampshire.co.uk/buysell">BuySell</a></li><li><a href="http://dating.gethampshire.co.uk">Dating</a></li><li><a href="http://www.bookanad.com/regions/southern/">Book an Ad</a></li><li><a href="http://www.newmarket.travel/sur">Travel</a></li><li><a href="http://sandbmedia.newsprints.co.uk/">Buy a photo</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.gethampshire.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.gethampshire.co.uk/about-us/">About Us</a></li><li><a href="http://www.gethampshire.co.uk/rules/">Competition Rules</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.gethampshire.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.gethampshire.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.gethampshire.co.uk/corrections-clarifications/">Corrections &amp; Clarifications</a></li><li><a href="http://www.gethampshire.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.gethampshire.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.gethampshire.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.gethampshire.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://www.gethampshire.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.gethampshire.co.uk/">© 2017 Trinity Mirror Southern</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.gethampshire.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.gethampshire.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.gethampshire.co.uk/news/local-news/" rel="vocabulary:url" property="vocabulary:title">Local News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.gethampshire.co.uk/all-about/fleet" rel="vocabulary:url" property="vocabulary:title">Fleet</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="gethampshire"/><meta itemprop="url" content="http://www.gethampshire.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/gethampshire.png"/><meta itemprop="width" content="308"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569"/><article class="article-main channel-news" data-mod="articleSso" data-url="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.gethampshire.co.uk/news/">News</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Fleet Library reopens after major four month refurbishment</h1><p itemprop="description">The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020</p><div class="byline"><div class="sharebar" data-share-image="http://i2.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s1200/DPP_SAH_an171038_001JPG.jpg" data-share-url="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569" data-context="share-bar-13061569" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13061569" data-stream-id="gethampshire-13061569"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Fleet Library reopens after major four month refurbishment" data-social-headline="Fleet Library is open again after a major four month facelift" data-url="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569#ICID=sharebar_facebook" data-leadtext="The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020" data-content-image="http://i2.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s1200/DPP_SAH_an171038_001JPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Fleet Library reopens after major four month refurbishment" data-social-headline="Fleet Library is open again after a major four month facelift" data-url="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569#ICID=sharebar_twitter" data-leadtext="The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020" data-content-image="http://i2.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s1200/DPP_SAH_an171038_001JPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " title="Googleplus" data-provider="googleplus" data-title="Fleet Library reopens after major four month refurbishment" data-social-headline="Fleet Library is open again after a major four month facelift" data-url="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569#ICID=sharebar_googleplus" data-leadtext="The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020" data-content-image="http://i2.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s1200/DPP_SAH_an171038_001JPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Fleet Library reopens after major four month refurbishment" data-social-headline="Fleet Library is open again after a major four month facelift" data-url="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569#ICID=sharebar_pinterest" data-leadtext="The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020" data-content-image="http://i2.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s1200/DPP_SAH_an171038_001JPG.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Stephen Lloyd"/><meta itemprop="sameAs" content="http://www.gethampshire.co.uk/authors/stephen-lloyd/"/></div><div class="article-information" itemprop="datePublished" content="2017-05-24T13:01:30Z"><div class="author-information-container"><span class="author-label">By</span><a class="author" href="http://www.gethampshire.co.uk/authors/stephen-lloyd/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Stephen Lloyd</a></div><ul class="time-info"><li><time class="date-published" datetime="2017-05-24T13:01:30Z"></time>14:01, 24 MAY 2017</li><meta itemprop="dateModified" content="2017-05-24T13:01:30Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.gethampshire.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><div id="premium-article-prompt"></div><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s615/DPP_SAH_an171038_001JPG.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s508/DPP_SAH_an171038_001JPG.jpg 508w, http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s810/DPP_SAH_an171038_001JPG.jpg 810w" src="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s615/DPP_SAH_an171038_001JPG.jpg" alt="Rosemary Farr, Samantha Whiting, Sally Duncan and Conor Campbell in the refurbished library" content="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s615/DPP_SAH_an171038_001JPG.jpg"/><figcaption><span class="caption" itemprop="description">Rosemary Farr, Samantha Whiting, Sally Duncan and Conor Campbell in the refurbished library</span><span class="credit" itemprop="author"> (Photo: Darren Pepe)</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i2.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s1200/DPP_SAH_an171038_001JPG.jpg" data-share-url="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569" data-context="share-bar-13061569" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13061569" data-stream-id="gethampshire-13061569"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Fleet Library reopens after major four month refurbishment" data-social-headline="Fleet Library is open again after a major four month facelift" data-url="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569#ICID=sharebar_facebook" data-leadtext="The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020" data-content-image="http://i2.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s1200/DPP_SAH_an171038_001JPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Fleet Library reopens after major four month refurbishment" data-social-headline="Fleet Library is open again after a major four month facelift" data-url="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569#ICID=sharebar_twitter" data-leadtext="The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020" data-content-image="http://i2.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s1200/DPP_SAH_an171038_001JPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " title="Googleplus" data-provider="googleplus" data-title="Fleet Library reopens after major four month refurbishment" data-social-headline="Fleet Library is open again after a major four month facelift" data-url="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569#ICID=sharebar_googleplus" data-leadtext="The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020" data-content-image="http://i2.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s1200/DPP_SAH_an171038_001JPG.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Fleet Library reopens after major four month refurbishment" data-social-headline="Fleet Library is open again after a major four month facelift" data-url="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569#ICID=sharebar_pinterest" data-leadtext="The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020" data-content-image="http://i2.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s1200/DPP_SAH_an171038_001JPG.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;39858&quot;,&quot;displayName&quot;:&quot;weekly&quot;,&quot;contentId&quot;:9974266,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/gethampshire/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">weekly</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p> <a data-action="fleet" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="1" href="http://www.gethampshire.co.uk/all-about/fleet" target="_blank">Fleet</a> Library has reopened following a major refurbishment lasting nearly four months. </p> <p> <a data-action="hampshire-county-council" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="3" href="http://www.gethampshire.co.uk/all-about/hampshire-county-council" target="_blank">Hampshire County Council</a> has modernised the Fleet Road building as part of a commitment to reinvest &pound;500,000 a year from the Book Fund into library buildings and technology until 2020. </p> <p>The library closed on January 30, reopening on Monday (May 15).</p> <p>The ground floor has been refurbished and there have been partial works to the first floor, including self-service technology for book borrowing.</p> <div class="embedded-image-grid publication-theme-border">
<h4 class="publication-theme-icon publication-theme-border">Read More</h4>
<h3 class="publication-font">Hampshire County Council news</h3>
<div class="wrapper">
<ul>
<li data-type="news"><a href="http://www.gethampshire.co.uk/news/local-news/hampshire-county-council-increases-council-12631220" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image" data-mod="image">
<img data-src="http://i4.getsurrey.co.uk/incoming/article5692210.ece/ALTERNATES/s482b/hampshire-winchester-county-council.jpg" alt="Hampshire County Council" itemprop="image" content="http://i4.getsurrey.co.uk/incoming/article5692210.ece/ALTERNATES/s482b/hampshire-winchester-county-council.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
4.99% council tax increase
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.gethampshire.co.uk/news/local-news/hampshire-county-council-calls-more-12597534" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image" data-mod="image">
<img data-src="http://i2.gethampshire.co.uk/incoming/article10708099.ece/ALTERNATES/s482b/Hampshire-potholes.jpg" alt="" itemprop="image" content="http://i2.gethampshire.co.uk/incoming/article10708099.ece/ALTERNATES/s482b/Hampshire-potholes.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Pothole funding appeal
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.gethampshire.co.uk/news/local-news/hampshire-secondary-school-place-joy-12689204" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image" data-mod="image">
<img data-src="http://i4.gethampshire.co.uk/incoming/article9257467.ece/ALTERNATES/s482b/JS52691299.jpg" alt="" itemprop="image" content="http://i4.gethampshire.co.uk/incoming/article9257467.ece/ALTERNATES/s482b/JS52691299.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Secondary school place joy
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.gethampshire.co.uk/news/local-news/cyclists-drivers-urged-more-aware-12702704" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image" data-mod="image">
<img data-src="http://i3.getsurrey.co.uk/incoming/article11918043.ece/ALTERNATES/s482b/Van-driver-films-rant-at-cyclists-2.jpg" alt="" itemprop="image" content="http://i3.getsurrey.co.uk/incoming/article11918043.ece/ALTERNATES/s482b/Van-driver-films-rant-at-cyclists-2.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Road accident campaign
</figcaption>
</figure></a></li>
</ul>
</div>
</div> <p> A new accessible toilet has been installed on the ground floor and a new entrance built as customers could previously access the library only via <a data-action="the-harlington" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="2" href="http://www.gethampshire.co.uk/all-about/the-harlington" target="_blank">The Harlington</a> . </p> <p>The building also features a new space kitted out with IT, coding tools and equipment to help customers develop new skills which will make them more digitally aware and confident in using new technology.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i4.gethampshire.co.uk/incoming/article13061916.ece/ALTERNATES/s615b/DPP_SAH_an171038_006JPG.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="409" />
<div class="outer">
<div class="spacer" style="padding-top:66.50%;"></div>
<div class="mod-image">
<img data-src="http://i4.gethampshire.co.uk/incoming/article13061916.ece/ALTERNATES/s615b/DPP_SAH_an171038_006JPG.jpg" alt="" content="http://i4.gethampshire.co.uk/incoming/article13061916.ece/ALTERNATES/s615b/DPP_SAH_an171038_006JPG.jpg" />
</div>
</div>
<figcaption>
<span class="credit" itemprop="author"> (Photo: Darren Pepe)</span>
</figcaption>
</figure> <p>If successful, the space will be used as a model for future libraries.</p> <p>Councillor Andrew Gibson, the county council’s executive member for culture, recreation and countryside, said: “The new and refurbished facilities add so much more to Fleet Library, which already plays a vital role in the community and offers so many valuable services to our residents.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="http://www.gethampshire.co.uk/news/local-news/stay-execution-hampshire-library-services-11126263">Stay of execution for Hampshire library services after decision on future put back to 2017</a></li>
</ul>
</aside> <p>&quot;It is important that we invest in our buildings and meet the changing demands of customers and make the most of emerging technology.”</p></div><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Weekly <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/GetHampshire" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=GetHampshire"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @GetHampshire</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/gethampshire/subscriptions/" data-mailingListId="39858"><strong><span class="icon mail small"></span>Subscribe to our Weekly newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="gethampshire-13061569" data-article-id="13061569" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-gethampshire-13061569"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.gethampshire.co.uk/all-about/hampshire-county-council">Hampshire County Council</a></li><li><a class="publication-theme-button-highlight" href="http://www.gethampshire.co.uk/all-about/the-harlington">The Harlington</a></li><li><a class="publication-theme-button-highlight" href="http://www.gethampshire.co.uk/all-about/fleet">Fleet</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281"><img data-src="http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s615/JS120612105.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.gethampshire.co.uk/all-about/cove">Cove</a></em><strong class="publication-font"><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281">Victim of suspected Farnborough assault taken to hospital with leg injury</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281">Hampshire Police officers were alerted after the man was found in St John's Road, near the junction with Minley Road</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999"><img data-srcset="http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s180/SPP_SAH_AN170299_17JPG.jpg 180w, http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s458/SPP_SAH_AN170299_17JPG.jpg 458w" data-src="http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s615/SPP_SAH_AN170299_17JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999">Farnham A325 fatal crash: Driver fined £330 after failing to stop at scene where Haslemere woman killed</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999">David Barnes, 54, from Liss, was sentenced after Hampshire Police decided to take no further on a suspicion of causing death by careless driving</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071"><img data-srcset="http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s180/GLP_SAH_AN171133_01JPG.jpg 180w, http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s458/GLP_SAH_AN171133_01JPG.jpg 458w" data-src="http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s615/GLP_SAH_AN171133_01JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071">Aldershot Manor Park: Body of Baby M could have been left for 'up to five days' prior to devastating discovery, police say</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071">Police also believe that the mother may have given birth outside of Manor Park, in Aldershot, before leaving the body</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569"><img data-srcset="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s180/DPP_SAH_an171038_001JPG.jpg 180w, http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s458/DPP_SAH_an171038_001JPG.jpg 458w" data-src="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s615/DPP_SAH_an171038_001JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/fleet">Fleet</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569">Fleet Library reopens after major four month refurbishment</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569">The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755"><img data-srcset="http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s180/JS32804085.jpg 180w, http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s458/JS32804085.jpg 458w" data-src="http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s615/JS32804085.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/rushmoor-borough-council">Rushmoor Borough Council</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755">Rushmoor's industrial sites to be protected from redevelopment into housing</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755">From February 2018, developers will lose the right to change offices and small industrial units into homes without planning permission</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569"><img data-src="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s615/DPP_SAH_an171038_001JPG.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.gethampshire.co.uk/all-about/fleet">Fleet</a></em><strong class="publication-font"><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569">Fleet Library reopens after major four month refurbishment</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569">The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281"><img data-srcset="http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s180/JS120612105.jpg 180w, http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s458/JS120612105.jpg 458w" data-src="http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s615/JS120612105.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/cove">Cove</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281">Victim of suspected Farnborough assault taken to hospital with leg injury</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281">Hampshire Police officers were alerted after the man was found in St John's Road, near the junction with Minley Road</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755"><img data-srcset="http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s180/JS32804085.jpg 180w, http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s458/JS32804085.jpg 458w" data-src="http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s615/JS32804085.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/rushmoor-borough-council">Rushmoor Borough Council</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755">Rushmoor's industrial sites to be protected from redevelopment into housing</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755">From February 2018, developers will lose the right to change offices and small industrial units into homes without planning permission</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999"><img data-srcset="http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s180/GLP_SAH_AN170796_14JPG.jpg 180w, http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s458/GLP_SAH_AN170796_14JPG.jpg 458w" data-src="http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s615/GLP_SAH_AN170796_14JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/hampshire-police">Hampshire Police</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999">Manchester terror attack: Hampshire Constabulary doing 'everything we can to help protect the public' after bombing</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999">Residents told to &quot;remain alert but not alarmed&quot; after attack described by Hampshire's Police and Crime Commissioner as a &quot;vile criminal action&quot;</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-care-home-needs-improve-13063351"><img data-srcset="http://i2.getsurrey.co.uk/incoming/article13063822.ece/ALTERNATES/s180/JS120135310.jpg 180w, http://i2.getsurrey.co.uk/incoming/article13063822.ece/ALTERNATES/s458/JS120135310.jpg 458w" data-src="http://i2.getsurrey.co.uk/incoming/article13063822.ece/ALTERNATES/s615/JS120135310.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/aldershot">Aldershot</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-care-home-needs-improve-13063351">Aldershot care home 'needs to improve' following inspectors' concerns over staff</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-care-home-needs-improve-13063351">An unannounced visit revealed that not all staff &quot;consistently acted in the manner the provider expected them to&quot;</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281"><img data-src="http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s615/JS120612105.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.gethampshire.co.uk/all-about/cove">Cove</a></em><strong class="publication-font"><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281">Victim of suspected Farnborough assault taken to hospital with leg injury</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281">Hampshire Police officers were alerted after the man was found in St John's Road, near the junction with Minley Road</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999"><img data-srcset="http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s180/SPP_SAH_AN170299_17JPG.jpg 180w, http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s458/SPP_SAH_AN170299_17JPG.jpg 458w" data-src="http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s615/SPP_SAH_AN170299_17JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999">Farnham A325 fatal crash: Driver fined £330 after failing to stop at scene where Haslemere woman killed</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999">David Barnes, 54, from Liss, was sentenced after Hampshire Police decided to take no further on a suspicion of causing death by careless driving</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071"><img data-srcset="http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s180/GLP_SAH_AN171133_01JPG.jpg 180w, http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s458/GLP_SAH_AN171133_01JPG.jpg 458w" data-src="http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s615/GLP_SAH_AN171133_01JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071">Aldershot Manor Park: Body of Baby M could have been left for 'up to five days' prior to devastating discovery, police say</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071">Police also believe that the mother may have given birth outside of Manor Park, in Aldershot, before leaving the body</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569"><img data-srcset="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s180/DPP_SAH_an171038_001JPG.jpg 180w, http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s458/DPP_SAH_an171038_001JPG.jpg 458w" data-src="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s615/DPP_SAH_an171038_001JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/fleet">Fleet</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569">Fleet Library reopens after major four month refurbishment</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569">The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755"><img data-srcset="http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s180/JS32804085.jpg 180w, http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s458/JS32804085.jpg 458w" data-src="http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s615/JS32804085.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/rushmoor-borough-council">Rushmoor Borough Council</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755">Rushmoor's industrial sites to be protected from redevelopment into housing</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755">From February 2018, developers will lose the right to change offices and small industrial units into homes without planning permission</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569"><img data-src="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s615/DPP_SAH_an171038_001JPG.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.gethampshire.co.uk/all-about/fleet">Fleet</a></em><strong class="publication-font"><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569">Fleet Library reopens after major four month refurbishment</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569">The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281"><img data-srcset="http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s180/JS120612105.jpg 180w, http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s458/JS120612105.jpg 458w" data-src="http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s615/JS120612105.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/cove">Cove</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281">Victim of suspected Farnborough assault taken to hospital with leg injury</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281">Hampshire Police officers were alerted after the man was found in St John's Road, near the junction with Minley Road</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755"><img data-srcset="http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s180/JS32804085.jpg 180w, http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s458/JS32804085.jpg 458w" data-src="http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s615/JS32804085.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/rushmoor-borough-council">Rushmoor Borough Council</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755">Rushmoor's industrial sites to be protected from redevelopment into housing</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755">From February 2018, developers will lose the right to change offices and small industrial units into homes without planning permission</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999"><img data-srcset="http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s180/GLP_SAH_AN170796_14JPG.jpg 180w, http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s458/GLP_SAH_AN170796_14JPG.jpg 458w" data-src="http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s615/GLP_SAH_AN170796_14JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/hampshire-police">Hampshire Police</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999">Manchester terror attack: Hampshire Constabulary doing 'everything we can to help protect the public' after bombing</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999">Residents told to &quot;remain alert but not alarmed&quot; after attack described by Hampshire's Police and Crime Commissioner as a &quot;vile criminal action&quot;</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/whats-on/food-drink-news/meet-marco-pierre-white-yateley-13070461"><img data-srcset="http://i2.gethampshire.co.uk/incoming/article13070884.ece/ALTERNATES/s180/MPW065.jpg 180w, http://i2.gethampshire.co.uk/incoming/article13070884.ece/ALTERNATES/s458/MPW065.jpg 458w" data-src="http://i2.gethampshire.co.uk/incoming/article13070884.ece/ALTERNATES/s615/MPW065.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/yateley">Yateley</a></em><strong><a href="http://www.gethampshire.co.uk/whats-on/food-drink-news/meet-marco-pierre-white-yateley-13070461">Meet Marco Pierre White at Yateley steakhouse</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/whats-on/food-drink-news/meet-marco-pierre-white-yateley-13070461">Find out how to get tickets to a foodie event led by British chef and restaurateur Marco Pierre White</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999"><img data-srcset="http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s180/SPP_SAH_AN170299_17JPG.jpg 180w, http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s220b/SPP_SAH_AN170299_17JPG.jpg 220w, http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s270b/SPP_SAH_AN170299_17JPG.jpg 270w" data-src="http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s615/SPP_SAH_AN170299_17JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999">Farnham A325 fatal crash: Driver fined £330 after failing to stop at scene where Haslemere woman killed</a></strong><div class="comments-count" data-streamId="getsurrey-13084999" data-mod="teaserCounter"><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999">David Barnes, 54, from Liss, was sentenced after Hampshire Police decided to take no further on a suspicion of causing death by careless driving</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281"><img data-srcset="http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s180/JS120612105.jpg 180w, http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s220b/JS120612105.jpg 220w, http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s270b/JS120612105.jpg 270w" data-src="http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s615/JS120612105.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/cove">Cove</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281">Victim of suspected Farnborough assault taken to hospital with leg injury</a></strong><div class="comments-count" data-streamId="gethampshire-13080281" data-mod="teaserCounter"><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281">Hampshire Police officers were alerted after the man was found in St John's Road, near the junction with Minley Road</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569"><img data-srcset="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s180/DPP_SAH_an171038_001JPG.jpg 180w, http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s220b/DPP_SAH_an171038_001JPG.jpg 220w, http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s270b/DPP_SAH_an171038_001JPG.jpg 270w" data-src="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s615/DPP_SAH_an171038_001JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/fleet">Fleet</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569">Fleet Library reopens after major four month refurbishment</a></strong><div class="comments-count" data-streamId="gethampshire-13061569" data-mod="teaserCounter"><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569">The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755"><img data-srcset="http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s180/JS32804085.jpg 180w, http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s220b/JS32804085.jpg 220w, http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s270b/JS32804085.jpg 270w" data-src="http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s615/JS32804085.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/rushmoor-borough-council">Rushmoor Borough Council</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755">Rushmoor's industrial sites to be protected from redevelopment into housing</a></strong><div class="comments-count" data-streamId="gethampshire-13074755" data-mod="teaserCounter"><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755">From February 2018, developers will lose the right to change offices and small industrial units into homes without planning permission</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/uk-world-news/uk-terror-threat-level-raised-13083032"><img data-srcset="http://i2.getreading.co.uk/incoming/article13083094.ece/ALTERNATES/s180/Aftermath-In-Manchester-After-Pop-Concert-Terrorist-Attack-Kills-22.jpg 180w, http://i2.getreading.co.uk/incoming/article13083094.ece/ALTERNATES/s220b/Aftermath-In-Manchester-After-Pop-Concert-Terrorist-Attack-Kills-22.jpg 220w, http://i2.getreading.co.uk/incoming/article13083094.ece/ALTERNATES/s270b/Aftermath-In-Manchester-After-Pop-Concert-Terrorist-Attack-Kills-22.jpg 270w" data-src="http://i2.getreading.co.uk/incoming/article13083094.ece/ALTERNATES/s615/Aftermath-In-Manchester-After-Pop-Concert-Terrorist-Attack-Kills-22.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/uk-world-news/">UK &amp; World News</a></em><strong><a href="http://www.gethampshire.co.uk/news/uk-world-news/uk-terror-threat-level-raised-13083032">UK terror threat level raised to 'critical' following Manchester attack - but what does it mean?</a></strong><div class="comments-count" data-streamId="getsurrey-13083032" data-mod="teaserCounter"><a href="http://www.gethampshire.co.uk/news/uk-world-news/uk-terror-threat-level-raised-13083032#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.gethampshire.co.uk/news/uk-world-news/uk-terror-threat-level-raised-13083032">Britain's terror threat level has been raised to &quot;critical&quot; for the first time in nearly a decade following an attack at the Manchester Arena</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071"><img data-srcset="http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s180/GLP_SAH_AN171133_01JPG.jpg 180w, http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s220b/GLP_SAH_AN171133_01JPG.jpg 220w, http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s270b/GLP_SAH_AN171133_01JPG.jpg 270w" data-src="http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s615/GLP_SAH_AN171133_01JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071">Aldershot Manor Park: Body of Baby M could have been left for 'up to five days' prior to devastating discovery, police say</a></strong><div class="comments-count" data-streamId="getsurrey-13081071" data-mod="teaserCounter"><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071">Police also believe that the mother may have given birth outside of Manor Park, in Aldershot, before leaving the body</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999"><img data-srcset="http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s180/GLP_SAH_AN170796_14JPG.jpg 180w, http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s220b/GLP_SAH_AN170796_14JPG.jpg 220w, http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s270b/GLP_SAH_AN170796_14JPG.jpg 270w" data-src="http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s615/GLP_SAH_AN170796_14JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/hampshire-police">Hampshire Police</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999">Manchester terror attack: Hampshire Constabulary doing 'everything we can to help protect the public' after bombing</a></strong><div class="comments-count" data-streamId="gethampshire-13080999" data-mod="teaserCounter"><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999">Residents told to &quot;remain alert but not alarmed&quot; after attack described by Hampshire's Police and Crime Commissioner as a &quot;vile criminal action&quot;</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281"><img data-srcset="http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s180/JS120612105.jpg 180w, http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s390/JS120612105.jpg 390w, http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s458/JS120612105.jpg 458w" data-src="http://i4.getsurrey.co.uk/incoming/article13080553.ece/ALTERNATES/s615/JS120612105.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/cove">Cove</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281">Victim of suspected Farnborough assault taken to hospital with leg injury</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/victim-suspected-farnborough-assault-taken-13080281">Hampshire Police officers were alerted after the man was found in St John's Road, near the junction with Minley Road</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999"><img data-srcset="http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s180/SPP_SAH_AN170299_17JPG.jpg 180w, http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s390/SPP_SAH_AN170299_17JPG.jpg 390w, http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s458/SPP_SAH_AN170299_17JPG.jpg 458w" data-src="http://i1.getsurrey.co.uk/incoming/article12543370.ece/ALTERNATES/s615/SPP_SAH_AN170299_17JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999">Farnham A325 fatal crash: Driver fined £330 after failing to stop at scene where Haslemere woman killed</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/farnham-a325-fatal-crash-driver-13084999">David Barnes, 54, from Liss, was sentenced after Hampshire Police decided to take no further on a suspicion of causing death by careless driving</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071"><img data-srcset="http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s180/GLP_SAH_AN171133_01JPG.jpg 180w, http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s390/GLP_SAH_AN171133_01JPG.jpg 390w, http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s458/GLP_SAH_AN171133_01JPG.jpg 458w" data-src="http://i3.getsurrey.co.uk/incoming/article13069955.ece/ALTERNATES/s615/GLP_SAH_AN171133_01JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071">Aldershot Manor Park: Body of Baby M could have been left for 'up to five days' prior to devastating discovery, police say</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-body-baby-13081071">Police also believe that the mother may have given birth outside of Manor Park, in Aldershot, before leaving the body</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-care-home-needs-improve-13063351"><img data-srcset="http://i2.getsurrey.co.uk/incoming/article13063822.ece/ALTERNATES/s180/JS120135310.jpg 180w, http://i2.getsurrey.co.uk/incoming/article13063822.ece/ALTERNATES/s390/JS120135310.jpg 390w, http://i2.getsurrey.co.uk/incoming/article13063822.ece/ALTERNATES/s458/JS120135310.jpg 458w" data-src="http://i2.getsurrey.co.uk/incoming/article13063822.ece/ALTERNATES/s615/JS120135310.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/aldershot">Aldershot</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-care-home-needs-improve-13063351">Aldershot care home 'needs to improve' following inspectors' concerns over staff</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-care-home-needs-improve-13063351">An unannounced visit revealed that not all staff &quot;consistently acted in the manner the provider expected them to&quot;</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569"><img data-srcset="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s180/DPP_SAH_an171038_001JPG.jpg 180w, http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s390/DPP_SAH_an171038_001JPG.jpg 390w, http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s458/DPP_SAH_an171038_001JPG.jpg 458w" data-src="http://i3.gethampshire.co.uk/incoming/article13061846.ece/ALTERNATES/s615/DPP_SAH_an171038_001JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/fleet">Fleet</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569">Fleet Library reopens after major four month refurbishment</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/fleet-library-reopens-after-major-13061569">The work is part of Hampshire County Council’s plan to reinvest £500,000 a year from the Book Fund into library buildings and technology until 2020</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755"><img data-srcset="http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s180/JS32804085.jpg 180w, http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s390/JS32804085.jpg 390w, http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s458/JS32804085.jpg 458w" data-src="http://i1.gethampshire.co.uk/incoming/article6746951.ece/ALTERNATES/s615/JS32804085.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/rushmoor-borough-council">Rushmoor Borough Council</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755">Rushmoor's industrial sites to be protected from redevelopment into housing</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/rushmoors-industrial-sites-protected-redevelopment-13074755">From February 2018, developers will lose the right to change offices and small industrial units into homes without planning permission</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/m3-crash-involving-four-vehicles-13072715"><img data-srcset="http://i2.getsurrey.co.uk/incoming/article13072900.ece/ALTERNATES/s180/JS120480273.jpg 180w, http://i2.getsurrey.co.uk/incoming/article13072900.ece/ALTERNATES/s390/JS120480273.jpg 390w, http://i2.getsurrey.co.uk/incoming/article13072900.ece/ALTERNATES/s458/JS120480273.jpg 458w" data-src="http://i2.getsurrey.co.uk/incoming/article13072900.ece/ALTERNATES/s615/JS120480273.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/m3-crash-involving-four-vehicles-13072715">M3 crash involving four vehicles leads to lane closures for several hours</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/m3-crash-involving-four-vehicles-13072715">The collision involving a flatbed truck and three cars happened at the end of Monday morning's rush hour</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999"><img data-srcset="http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s180/GLP_SAH_AN170796_14JPG.jpg 180w, http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s390/GLP_SAH_AN170796_14JPG.jpg 390w, http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s458/GLP_SAH_AN170796_14JPG.jpg 458w" data-src="http://i1.getsurrey.co.uk/incoming/article12850891.ece/ALTERNATES/s615/GLP_SAH_AN170796_14JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/hampshire-police">Hampshire Police</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999">Manchester terror attack: Hampshire Constabulary doing 'everything we can to help protect the public' after bombing</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/manchester-terror-attack-hampshire-constabulary-13080999">Residents told to &quot;remain alert but not alarmed&quot; after attack described by Hampshire's Police and Crime Commissioner as a &quot;vile criminal action&quot;</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/m3-smart-motorway-another-week-13071460"><img data-srcset="http://i2.getsurrey.co.uk/incoming/article12207383.ece/ALTERNATES/s180/M3-work-vehicles.jpg 180w, http://i2.getsurrey.co.uk/incoming/article12207383.ece/ALTERNATES/s390/M3-work-vehicles.jpg 390w, http://i2.getsurrey.co.uk/incoming/article12207383.ece/ALTERNATES/s458/M3-work-vehicles.jpg 458w" data-src="http://i2.getsurrey.co.uk/incoming/article12207383.ece/ALTERNATES/s615/M3-work-vehicles.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/m3-smart-motorway-another-week-13071460">M3 Smart Motorway: ANOTHER week of road disruption as the £174 million project draws to a close</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/m3-smart-motorway-another-week-13071460">The resurfacing work to the M3 is expected to be complete in just a few weeks</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/uk-world-news/uk-terror-threat-level-raised-13083032"><img data-srcset="http://i2.getreading.co.uk/incoming/article13083094.ece/ALTERNATES/s180/Aftermath-In-Manchester-After-Pop-Concert-Terrorist-Attack-Kills-22.jpg 180w, http://i2.getreading.co.uk/incoming/article13083094.ece/ALTERNATES/s390/Aftermath-In-Manchester-After-Pop-Concert-Terrorist-Attack-Kills-22.jpg 390w, http://i2.getreading.co.uk/incoming/article13083094.ece/ALTERNATES/s458/Aftermath-In-Manchester-After-Pop-Concert-Terrorist-Attack-Kills-22.jpg 458w" data-src="http://i2.getreading.co.uk/incoming/article13083094.ece/ALTERNATES/s615/Aftermath-In-Manchester-After-Pop-Concert-Terrorist-Attack-Kills-22.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/uk-world-news/">UK &amp; World News</a></em><strong><a href="http://www.gethampshire.co.uk/news/uk-world-news/uk-terror-threat-level-raised-13083032">UK terror threat level raised to 'critical' following Manchester attack - but what does it mean?</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/uk-world-news/uk-terror-threat-level-raised-13083032">Britain's terror threat level has been raised to &quot;critical&quot; for the first time in nearly a decade following an attack at the Manchester Arena</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/sexual-groomer-caught-self-styled-13055491"><img data-srcset="http://i3.getsurrey.co.uk/incoming/article7542448.ece/ALTERNATES/s180/scales_of_justice.jpg 180w, http://i3.getsurrey.co.uk/incoming/article7542448.ece/ALTERNATES/s390/scales_of_justice.jpg 390w, http://i3.getsurrey.co.uk/incoming/article7542448.ece/ALTERNATES/s458/scales_of_justice.jpg 458w" data-src="http://i3.getsurrey.co.uk/incoming/article7542448.ece/ALTERNATES/s615/scales_of_justice.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/hartley-wintney">Hartley Wintney</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/sexual-groomer-caught-self-styled-13055491">Sexual groomer caught by self-styled paedophile hunter has his jail term cut</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/sexual-groomer-caught-self-styled-13055491">Mark Pattinson admitted attempting to meet a child following sexual grooming</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/farnborough-town-centre-new-sticky-12571141"><img data-srcset="http://i1.gethampshire.co.uk/incoming/article12571095.ece/ALTERNATES/s180/jsr_SAH_060217restaurant_02.jpg 180w, http://i1.gethampshire.co.uk/incoming/article12571095.ece/ALTERNATES/s390/jsr_SAH_060217restaurant_02.jpg 390w, http://i1.gethampshire.co.uk/incoming/article12571095.ece/ALTERNATES/s458/jsr_SAH_060217restaurant_02.jpg 458w" data-src="http://i1.gethampshire.co.uk/incoming/article12571095.ece/ALTERNATES/s615/jsr_SAH_060217restaurant_02.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/farnborough">Farnborough</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/farnborough-town-centre-new-sticky-12571141">Farnborough town centre to get new Sticky Sisters restaurant this spring</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/farnborough-town-centre-new-sticky-12571141">The restaurant will offer chicken wings as its signature dish, as well as a wide selection of sauces, vegetarian options, desserts, drinks and milkshakes</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/farnborough-gp-surgery-requires-improvement-13050643"><img data-srcset="http://i1.getsurrey.co.uk/incoming/article13051538.ece/ALTERNATES/s180/JS119863707.jpg 180w, http://i1.getsurrey.co.uk/incoming/article13051538.ece/ALTERNATES/s390/JS119863707.jpg 390w, http://i1.getsurrey.co.uk/incoming/article13051538.ece/ALTERNATES/s458/JS119863707.jpg 458w" data-src="http://i1.getsurrey.co.uk/incoming/article13051538.ece/ALTERNATES/s615/JS119863707.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/farnborough">Farnborough</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/farnborough-gp-surgery-requires-improvement-13050643">Farnborough GP surgery 'requires improvement' in training and risk assessment, watchdog finds after inspection</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/farnborough-gp-surgery-requires-improvement-13050643">The practice said an action plan had been put in place and the 'majority of actions now completed'</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/fleet-police-incident-body-found-13042228"><img data-srcset="http://i3.getsurrey.co.uk/incoming/article13041793.ece/ALTERNATES/s180/Emergency-services-in-Reading-Road-South-Fleet-for-river-search.jpg 180w, http://i3.getsurrey.co.uk/incoming/article13041793.ece/ALTERNATES/s390/Emergency-services-in-Reading-Road-South-Fleet-for-river-search.jpg 390w, http://i3.getsurrey.co.uk/incoming/article13041793.ece/ALTERNATES/s458/Emergency-services-in-Reading-Road-South-Fleet-for-river-search.jpg 458w" data-src="http://i3.getsurrey.co.uk/incoming/article13041793.ece/ALTERNATES/s615/Emergency-services-in-Reading-Road-South-Fleet-for-river-search.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/fleet-police-incident-body-found-13042228">Fleet police incident: Body found after police search for missing jogger Mark Baldwin</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/fleet-police-incident-body-found-13042228">Mr Baldwin left his home in Kenilworth Road on Sunday morning (May 14) to go for a run but did not return</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-double-police-officer-assault-12745855"><img data-srcset="http://i3.gethampshire.co.uk/incoming/article12578365.ece/ALTERNATES/s180/Pegasus-AvenuePNG.png 180w, http://i3.gethampshire.co.uk/incoming/article12578365.ece/ALTERNATES/s390/Pegasus-AvenuePNG.png 390w, http://i3.gethampshire.co.uk/incoming/article12578365.ece/ALTERNATES/s458/Pegasus-AvenuePNG.png 458w" data-src="http://i3.gethampshire.co.uk/incoming/article12578365.ece/ALTERNATES/s615/Pegasus-AvenuePNG.png"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/aldershot">Aldershot</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-double-police-officer-assault-12745855">Aldershot double police officer assault: Accused man's legal team ask court for medical report into fitness to plead</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-double-police-officer-assault-12745855">A 41-year-old Aldershot man is charged with wounding with intent following an incident which left one officer requiring specialist hospital treatment</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-memorial-service-13068659"><img data-srcset="http://i3.getsurrey.co.uk/incoming/article13064172.ece/ALTERNATES/s180/DAM4KTtXsAAN3Ln-1.jpg 180w, http://i3.getsurrey.co.uk/incoming/article13064172.ece/ALTERNATES/s390/DAM4KTtXsAAN3Ln-1.jpg 390w, http://i3.getsurrey.co.uk/incoming/article13064172.ece/ALTERNATES/s458/DAM4KTtXsAAN3Ln-1.jpg 458w" data-src="http://i3.getsurrey.co.uk/incoming/article13064172.ece/ALTERNATES/s615/DAM4KTtXsAAN3Ln-1.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-memorial-service-13068659">Aldershot Manor Park: Memorial service to be held for 'Baby M', the newborn girl found dead in the park</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/aldershot-manor-park-memorial-service-13068659">The service will take place in Manor Park at 6.30pm on Sunday (May 21)</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/new-southwood-pub-named-sarsen-12612517"><img data-srcset="http://i3.gethampshire.co.uk/incoming/article12012225.ece/ALTERNATES/s180/Southwood-pub.png 180w, http://i3.gethampshire.co.uk/incoming/article12012225.ece/ALTERNATES/s390/Southwood-pub.png 390w, http://i3.gethampshire.co.uk/incoming/article12012225.ece/ALTERNATES/s458/Southwood-pub.png 458w" data-src="http://i3.gethampshire.co.uk/incoming/article12012225.ece/ALTERNATES/s615/Southwood-pub.png"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/farnborough">Farnborough</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/new-southwood-pub-named-sarsen-12612517">New Southwood pub to be named The Sarsen Stones - and building work is &quot;progressing well&quot;</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/new-southwood-pub-named-sarsen-12612517">The pub, which could act as a &quot;social hub&quot; for residents, will create more than 40 new jobs</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/pyestock-redevelopment-final-draft-plans-12542211"><img data-srcset="http://i4.gethampshire.co.uk/incoming/article11594210.ece/ALTERNATES/s180/JS91100728.jpg 180w, http://i4.gethampshire.co.uk/incoming/article11594210.ece/ALTERNATES/s390/JS91100728.jpg 390w, http://i4.gethampshire.co.uk/incoming/article11594210.ece/ALTERNATES/s458/JS91100728.jpg 458w" data-src="http://i4.gethampshire.co.uk/incoming/article11594210.ece/ALTERNATES/s615/JS91100728.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/pyestock-mega-depot">Pyestock Mega Depot</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/pyestock-redevelopment-final-draft-plans-12542211">Pyestock redevelopment: Final draft plans of new Hartland Village between Fleet and Farnborough to go on show</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/pyestock-redevelopment-final-draft-plans-12542211">The developer is planning to build up to 1,500 homes at the former jet engine test centre</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/church-crookham-woman-suing-hart-13038867"><img data-srcset="http://i4.gethampshire.co.uk/incoming/article7655142.ece/ALTERNATES/s180/MariaMorgan.jpg 180w, http://i4.gethampshire.co.uk/incoming/article7655142.ece/ALTERNATES/s390/MariaMorgan.jpg 390w, http://i4.gethampshire.co.uk/incoming/article7655142.ece/ALTERNATES/s458/MariaMorgan.jpg 458w" data-src="http://i4.gethampshire.co.uk/incoming/article7655142.ece/ALTERNATES/s615/MariaMorgan.jpg"></a></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/fleet">Fleet</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/church-crookham-woman-suing-hart-13038867">Church Crookham woman suing Hart District Council for more than £200,000 after being crushed by falling tree</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/church-crookham-woman-suing-hart-13038867">Maria Morgan-Frodsham was walking around Fleet Pond in August 2014, when the tail-end of Hurricane Bertha hit the UK</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.gethampshire.co.uk/news/local-news/scots-guards-inspected-aldershot-garrison-13039201"><img data-srcset="http://i3.getsurrey.co.uk/incoming/article13039397.ece/ALTERNATES/s180/GLP_SAH_AN171037_58JPG.jpg 180w, http://i3.getsurrey.co.uk/incoming/article13039397.ece/ALTERNATES/s390/GLP_SAH_AN171037_58JPG.jpg 390w, http://i3.getsurrey.co.uk/incoming/article13039397.ece/ALTERNATES/s458/GLP_SAH_AN171037_58JPG.jpg 458w" data-src="http://i3.getsurrey.co.uk/incoming/article13039397.ece/ALTERNATES/s615/GLP_SAH_AN171037_58JPG.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.gethampshire.co.uk/all-about/aldershot-garrison">Aldershot Garrison</a></em><strong><a href="http://www.gethampshire.co.uk/news/local-news/scots-guards-inspected-aldershot-garrison-13039201">Scots Guards inspected at Aldershot Garrison as they prepare for audience with the Queen</a></strong><div class="description"><a href="http://www.gethampshire.co.uk/news/local-news/scots-guards-inspected-aldershot-garrison-13039201">Guardsmen from the 1st Battalion and F Company are to be presented with new regimental colours at Buckingham Palace</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.gethampshire.co.uk/news/">News</a></li><li><a href="http://www.gethampshire.co.uk/whats-on/">What's On</a></li><li><a href="http://www.gethampshire.co.uk/sport/">Sport</a></li><li><a href="http://www.gethampshire.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" href="https://www.facebook.com/GetHampshire">facebook</a></li><li><a class="icon twitter" href="https://twitter.com/GetHampshire">twitter</a></li><li><a class="icon instagram" href="https://www.instagram.com/gethampshire">instagram</a></li></ul></h4></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.gethampshire.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.gethampshire.co.uk/about-us/">About Us</a></li><li><a href="http://www.gethampshire.co.uk/rules/">Competition Rules</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.gethampshire.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.gethampshire.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.gethampshire.co.uk/corrections-clarifications/">Corrections &amp; Clarifications</a></li><li><a href="http://www.gethampshire.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.gethampshire.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.gethampshire.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.gethampshire.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://www.gethampshire.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.gethampshire.co.uk/">© 2017 Trinity Mirror Southern</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.gethampshire.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<div id="bottom-article-message"></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 3
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<script src="https://s2-prod.gethampshire.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=db236662a8790d9a2aff531a0121a06f"></script><script src="https://s2-prod.gethampshire.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=2fe89c67a8f0f63d73d9811f6dc1db79"></script><script src="https://s2-prod.gethampshire.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=7d5eea5f325316e1727466714d87743a"></script>
<script src="https://s2-prod.gethampshire.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=fc8bdd78753cc736e0f838bf6e35f6d2" defer></script>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.gethampshire.co.uk/?rt=1&ctxId=10809&pubId=29&cat=&meta=read-news&objId=13061569&type=article&title=Fleet+Library+reopens+after+major+four+month+refurbishment&url=http%3a%2f%2fwww.gethampshire.co.uk%2fnews%2flocal-news%2ffleet-library-reopens-after-major-13061569&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.gethampshire.co.uk/?rt=1&amp;ctxId=10809&amp;pubId=29&amp;cat=&amp;meta=read-news&amp;objId=13061569&amp;type=article&amp;title=Fleet+Library+reopens+after+major+four+month+refurbishment&amp;url=http%3a%2f%2fwww.gethampshire.co.uk%2fnews%2flocal-news%2ffleet-library-reopens-after-major-13061569" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
